1.0 SSL Generator is causing some sites to be offline

Incident Report for The Church Co

Resolved

Confirmed that the issue was related to the ssl provider. This issue has now been resolved.
Posted Jul 15, 2025 - 18:15 UTC

Identified

We have confirmed the issue to be with the ssl provider and are working with them to resolve it.
Posted Jul 15, 2025 - 18:14 UTC

Investigating

We are currently investigating an issue that is causing websites on our 1.0 platform to be offline. We'll update as we find the solution.
Posted Jul 15, 2025 - 17:54 UTC