This is an example incident

Incident Report for The Church Co

Resolved

All systems are now operational.
Posted Oct 12, 2021 - 23:45 UTC

Monitoring

The issue is resolved. We are monitoring.
Posted Oct 12, 2021 - 23:30 UTC

Identified

We've identified the issue and are working on a fix.
Posted Oct 12, 2021 - 23:15 UTC

Investigating

We're investigating an issue with our SSL provider.
Posted Oct 12, 2021 - 23:00 UTC